Hetzner - DokuWiki

Standardimages


Folgende Betriebssysteme stehen für die Installation über das installimage-Skript zur Verfügung:

Betriebssystem Ausführungen
Debian 6.0 (Squeeze) minimal (32), minimal (64), LAMP (64)
Ubuntu 10.04 LTS (Lucid) minimal (32), minimal (64)
Ubuntu 11.04 (Natty) minimal (32), minimal (64)
openSUSE 11.4 minimal (32), minimal (64)
CentOS 5.6 minimal (32), minimal (64)
CentOS 6.0 minimal (32), minimal (64)

Die minimal Images enthalten im Allgemeinen keine Software außer SSH und ermöglichen somit einen uneingeschränkten Gestaltungsspielraum.

Die LAMP-Images enthalten "Linux, Apache, MySQL, PHP"

Mehr Informationen, wie Sie diese Betriebssysteme auf Ihrem Server installieren können, finden Sie auf dieser Wiki-Seite.



© 2019. Hetzner Online GmbH. Alle Rechte vorbehalten.